Hauptmenü im Modul Integration



Das Hauptmenü im Modul Integration ändert sich je nachdem, welche Verbindungsart ausgewählt ist.

Menü Datei

Dateispeicherort - Menü Bearbeiten
Datentransfer - Menü Bearbeiten
FileWalker - Menü FileWalker

Collaboration

Office-Integration - Menü Office-Integration
Intrexx Share - Menü Intrexx Share
Pinnwand - Menü Pinnwand
Dokumente - Menü Dokumente

Daten konsumieren

JDBC - Menü Datenquelle
SAP Business Suite - Menü Datenquelle
SAP Business One - Menü Datenquelle
Lotus Notes - Menü Datenquelle
Microsoft Exchange - Menü Datenquelle
Abacus - Menü Datenquelle
OData - Menü OData
SAP Gateway - Menü SAP Gateway
Microsoft SharePoint - Menü Microsoft SharePoint
M-Files - Menü M-Files
Microsoft Office 365 - Menü Microsoft Office 365
dg hyparchive - Menü dg hyparchive
Webservice - Menü Webservice

Daten anbieten

OData anbieten - Menü OData
Webservice anbieten - Menü Webservice


Menü Ansicht

Datei

Portaldienst verbinden

Dieser Menüpunkt öffnet den Dialog zur Anmeldung an einem Portal.

Portaldienst trennen

Dieser Menüpunkt meldet ein geöffnetes Portal ab. Auf nicht gespeicherte Änderungen werden Sie mit einer Meldung hingewiesen.

Beenden

Beendet den Portal Manager.

Dateispeicherort - Menü Bearbeiten

Neuer Dateispeicherort

Hier kann eine neue Verbindung erstellt und konfiguriert werden.

Bearbeiten

Bestehende Dateispeicherorte können hier bearbeitet werden.

Entfernen

Mit Entfernen wird die Konfiguration eines Dateispeicherorts gelöscht. Standardspeicherorte können nicht gelöscht werden.

Applikationen

Mit Applikationen anzeigen werden alle Applikationen, in denen der Dateispeicherort verwendet wird, angezeigt.

Datentransfer - Menü Bearbeiten

Neue Verbindung

Hier kann eine neue Konfiguration für eine Datentransfer-Verbindung angelegt werden.

Bearbeiten

Hier kann eine bestehende Konfiguration bearbeitet werden.

Starten

Der ausgewählte Datentransfer wird ausgeführt.

Stoppen

Der aktuelle Lauf des ausgewählten Datentransfers wird angehalten.

Letzte Meldungen

Hier wird Start und Ende des letzten Durchlaufs sowie eventuell auftretende Fehler angezeigt.

Historie

Gibt eine Liste der letzten Läufe des selektierten Datentransfers aus.

Importieren / Exportieren

Hier kann die Konfiguration der ausgewählten Datentransfer-Verbindung exportiert und importiert werden.

Kopieren

Hier kann die die Konfiguration einer Datentransfer-Verbindung kopiert werden.

Einfügen

Hier kann die die Konfiguration einer Datentransfer-Verbindung aus der Zwischenablage eingefügt werden.

Löschen

Löscht die Verbindung.

FileWalker - Menü FileWalker

Hinzufügen

Hier kann eine neue FileWalker-Verbindung eingerichtet werden.

Bearbeiten

Bestehende FileWalker-Verbindungen können hier bearbeitet werden.

Entfernen

Mit Entfernen wird die aktuell markierte Verbindung gelöscht.

Applikationen

Mit Applikationen anzeigen werden alle Applikationen, in denen die aktuell ausgewählte FileWalker-Verbindung verwendet wird, angezeigt.

Aktualisieren

Aktualisiert die Ansicht der FileWalker-Verbindungen.

Collaboration

Office-Integration - Menü Office-Integration

Eigenschaften

Öffnet einen Dialog, in dem Sie über Namen, Status, Applikationsnamen, Applikationsguid, Eingabeseitennamen und Eingabeseiten-GUID der Integration informiert werden.

Aktualisieren

Aktualisiert die Ansicht der Office-Integrationen, wenn Sie z.B. eine neue Integration im Modul Applikationen angelegt haben, und diese hier noch nicht angezeigt wird.

Intrexx Share - Menü Intrexx Share

Applikation öffnen

Öffnet die Applikation, in der das Plugin definiert ist.

Pinnwand - Menü Pinnwand

Applikation öffnen

Öffnet die Applikation, in der das Plugin definiert ist.

Dokumente - Menü Dokumente

Konfiguration

Öffnet den Einstellungs-Dialog für die Dokumentenerzeugung.

Applikation öffnen

Öffnet die Applikation, in der die aktuell markierte Vorlage definiert ist.

Daten konsumieren

Über das Untermenü Neue Datenquelle können Sie auch von hier aus Datenquellen konfigurieren.

JDBC - Menü Datenquelle

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen JDBC-Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Verbindung.

DBMS-Eigenschaften

Hier erreichen Sie eine Übersicht über die DBMS-Eigenschaften der aktuell markierten Verbindung.

SAP Business Suite - Menü Datenquelle

Instanz hinzufügen

Öffnet einen Assistenten zur Konfiguration der neuen Instanz.

Bearbeiten

Öffnet die Eigenschaften der Instanz zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Instanz.

SAP Business One - Menü Datenquelle

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Datenquelle.

Lotus Notes - Menü Datenquelle

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Datenquelle.

Microsoft Exchange - Menü Datenquelle

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Datenquelle.

Auffrischen

Wenn MediaGateway neu installiert wurde, werden mit dieser Funktion die Konfigurationsdaten und Benutzeraccounts erneut in der MediaGateway Datenbank angelegt.

Abacus - Menü Datenquelle

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Datenquelle.

OData - Menü OData

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Datenquelle.

Aktualisieren

Die Liste der Verbindungen wird aktualisiert.

SAP Gateway- Menü SAP Gateway

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Datenquelle.

Aktualisieren

Die Liste der Verbindungen wird aktualisiert.

Microsoft SharePoint - Menü Microsoft SharePoint

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Datenquelle.

Aktualisieren

Die Liste der Verbindungen wird aktualisiert.

M-Files - Menü M-Files

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Datenquelle.

Aktualisieren

Die Liste der Verbindungen wird aktualisiert.

Office 365 - Menue Office 365

Neue Datenquelle

Öffnet einen Dialog, in dem eine neue Microsoft Office 365-Verbindung konfiguriert werden kann.

Bearbeiten

Öffnet einen Dialog, in dem die Einstellungen der aktuell markierten Microsoft Office 365--Verbindung bearbeitet werden können.

Löschen

Löscht die aktuell markierte Verbindung.

Aktualisieren

Die Liste der Verbindungen wird aktualisiert.

dg hyparchive - Menü dg hyparchive

Neue Datenquelle

Öffnet einen Assistenten zur Konfiguration der neuen Datenquelle.

Bearbeiten

Öffnet die Eigenschaften der Datenquelle zur Bearbeitung.

Entfernen

Löscht die Konfiguration der Datenquelle.

Aktualisieren

Die Liste der Verbindungen wird aktualisiert.

Webservice - Menü Webservice

Neuer Webservice

Öffnet einen Assistenten zur Konfiguration des neuen Webservices.

Ansehen

Öffnet die Eigenschaften des Webservices zur Ansicht.

Registrierung auffrischen

Aktualisiert die Registrierung des Webservices.

Registrierung auffrischen (mit Authentifizierung)

Aktualisiert die Registrierung des Webservices. Dabei wird ein Dialog eingeblendet, in dem Benutzer und Passwort eingetragen werden können.

URL kopieren

Kopiert die URL des Webservices in die Zwischenablage.

Löschen

Löscht die Registrierung des Webservice.

Webservices exportieren

Öffnet den Exportdialog für Webservices.

Aktualisieren

Die Liste der Verbindungen wird aktualisiert.

Daten anbieten

Über das Untermenü Neuer Anbieter können Sie auch von hier aus Dienste konfigurieren.

OData anbieten - Menü OData

Neuer Dienst

Öffnet einen Assistenten zur Konfiguration des neuen Dienstes.

Bearbeiten

Öffnet die Eigenschaften des Dienstes zur Bearbeitung.

Entfernen

Löscht die Konfiguration des Dienstes.

Kopieren

Erstellt eine Kopie des aktuell markierten Dienstes.

Einstellungen

Öffnet die Einstellungen des OData-Dienstes.

Aktualisieren

Die Liste der Dienste wird aktualisiert.

Metadaten anzeigen

Zeigt die Metadaten des Services an.

Webservice anbieten - Menü Webservice

Neuer Webservice

Öffnet einen Assistenten zur Konfiguration des neuen Webservices.

Bearbeiten

Öffnet die Eigenschaften des Webservices zur Bearbeitung.

Löschen

Löscht die Konfiguration des Webservices.

Aktivieren

Der Webservice wird für den Zugriff auf die Daten zur Verfügung gestellt.

Deaktivieren

Schaltet den Webservice ab.

WSDL anzeigen

Zeigt die Webservice-Beschreibung im Browser an.

Einstellungen

Hier können die Einstellungen, über die der Webservice später erreichbar sein soll, gesetzt werden (Bindungsadresse, Port und Host).

Aktualisieren

Die Liste der Webservices wird aktualisiert.

Ansicht

Module anzeigen

Blendet den linken Bereich, in dem die einzelnen Integrationstypen ausgewählt werden können, ein bzw. aus.

Globale Sichten

Über dieses Menü können Übersichten über die Session-Aktivität, die Datenbank-Aktivität und den Speicherverbrauch im unteren Bereich des Portal Managers eingeblendet werden.